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(The Final Examination Process Time Line & Guidelines are on page 2) 

NOTE  for  STUDENTS: This  (Fill-in &  Save)  PDF  Form  accepts  digital  signature to  allow  electronic  routing   (via  e-mail).   Before you start,  ask  your  
committee members  if  they  prefer  electronic  or  manual  signatures.  Collect  the electronic  signatures  first,  print t he signed form  and then collect  

the remaining manual  signatures.  Please return only  one form  with all  the signatures.   For   Electronic   Routing  this  e- form   MUST   be  opened  and 

filled  in  ONLY  by  Acrobat  products  (Adobe  Reader,  Acrobat  Standard,  Acrobat  Professional  or  Acrobat  3D,  versions  8  or  higher).   Mac-Preview   is   NOT  
compatible with Acrobat  Products.  WITHOUT  Acrobat   products  please use the  manually   routing  option:   print t he  form  and fill  it  in manually.   

NOTE  for  FACULTY:  Please  see  pages  3-7  for  creating  and  using  an  electronic  signature.  Also,  please  use  Acrobat  Products  to  open  and  sign  this  form.  

 Name  of  Student: _____________________________________________________________________ 
Last   First  Middle 

 Title of  Thesis: ______________________________________________________________________ 

This certifies that we have examined the above thesis and have 

found its form and content appropriate for scheduling its defense. 

THE SPECIAL COMMITTEE: 

_________________________ _________________________ 
Name  Signature  

 Major  Sponsor  

_________________________ _________________________ 
Name Signature 

 Minor S ponsor  

_________________________ _________________________ 
Name Signature 

 Minor S ponsor  

_________________________ _________________________ 
Name Signature 

Minor Sponsor 

Date: ____

=============================================================================== =================== 

*  NOTE:   TWO WEEKS   prior to the examination, a signed (by the Special Committee members) Approval of Thesis for Defense   form attesting 

that the thesis is ready to be examined must be submitted to Denise Jenkins (djenkins@med.cornell.edu).  

ELECTRONIC ROUTING GUIDE.  Once the document bears all the electronic SIGNATURES from the committee members this  is then 
attached to the email message (PDF Title and EMAIL SUBJECT: student’s NAME:  last, first) that the student forwards to Denise Jenkins 

(djenkins@med.cornell.edu) for subsequent processing request.  

_______ 

 06/22/2016 

mailto:djenkins@med.cornell.edu
mailto:djenkins@med.cornell.edu


 
 

 
 

     
 

             

   
 

         

      

       

   
 

    
 

   

    

     

    
 

 

      
 

   
 

 
 

   

   

   
 

          

 
 

    

      
 

   

                

       

 

Final Examination Process Time Line  
1. As a PhD candidate, you must complete the final examination, which is the oral defense of your thesis. 

2. Keep three important deadlines in mind when scheduling your exam: 

 The Academic Calendar on the Graduate School web site prescribes thesis submission deadlines for degree conferral. 

The Graduate School also announces these dates via e-mail broadcasts. 

 Graduate School policy is that within 60 days following the exam date, your stipend will be terminated; you and 

your Major Sponsor will determine the exact termination date. Also at that time you will need to move from 

Graduate School (Cornell or MSK) housing; Student Services staff in the Graduate School will discuss your housing-

vacate plans with you. 

 The Application for Final Examination form must be submitted one month prior to the exam. 

3. The Examining Committee may be the same as your ACE Committee. Or, it may consist of your Special Committee 

(major and minor sponsors, as shown on form). Specify the members’ names and PhD program affiliations on the 

form. You may have additional members, including members not on the Graduate School faculty; indicate them (with 

contact information) in the “Additional Member” section of the form. 

4. Your Committee Chairperson cannot be your Major Sponsor but can be minor sponsor from your Special Committee. 

Indicate your suggested Chair on the form (“Examining Committee Chair”). 

5. Be sure to indicate exam date, time, and location at the bottom of the form. 

6. Obtain the signature of a Director or Chair of your PhD program on your completed form. 

7. No later than  one  month prior  to the exam  date, submit  the  signed  form to Denise  Jenkins, djenkins@med.cornell.edu   

(room A131,  1300  York). Denise will secure  the Dean’s approval of your Examining Committee Chair, will oversee   

internal review of the form and will post an exam notice  publicly  (Graduate  Office LCD calendar in 1300 York) and   

via e-mail to graduate students and faculty.  

Denise is your contact going forward for changes to your exam date, location, or Examination Committee. She will send final 

exam instructions to your Committee Chair prior to the exam date. 

8. Two weeks prior to the exam date, submit the signed Approval of Thesis for Defense form to Denise. Delay in 

submitting this form may warrant a change in your exam date. 

9. After your exam, your thesis, a signed Certification of Thesis form, and endorsed abstract must be received in the 

Graduate School by the thesis submission date for your planned conferral (see Academic Calendar) and not more than 

60 days after the exam date. More information about thesis submission is on the Exit Checklist you will receive on 

your exam date. 
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Personalizing Your Signature Appearances
 

Personalized signature appearances allow you to provide additional information about yourself, 
affiliations, or company. Home users often modify the default appearance as a matter of personal taste, 
while enterprise users are sometimes provided with a company-specific style and logo. 

Every aspect of the visible appearance is subject to 
customization, and the options range from using logos, 
a replica of your handwritten signature, photos, 
images, and text. A typical appearance consists of three 
components, and each can be separately customized: 

 Signature: A graphic that identifies the signer on the left-hand side of the appearance, such as a 
photo or scanned signatures. Transparent backgrounds allow a watermark to be visible in the 
underlying layer. 

 Signature details: Signature data that the signer wants to appear to the right of the signature. 

 Watermark or logo: An image that appears behind the signature. The default is the PDF logo. 

You can create any number of appearances ahead of time for 
later use, and the signing workflow allows you to select one 
from your library appearances. However, you can also just use 
the default appearance created from your name or create one 
on-the-fly at signing time. 

When you sign a PDF file, the appearance becomes part of the 
signed document. It is not part of the signature. 

PDF/A compliance 

PDF/A is a subset of PDF intended as a file format suitable for the long-term archiving of electronic 
documents. Appearances in PDF/A-compliant documents must be must conform to the following: 

 Embed fonts. PDF/A requires font embedding because font metrics and glyph compliments change 
over time. Long term archiving can not rely on anything not included in the document. 

 Colors should use DeviceRGB when signing RGB/Office docs or else with associated ICC profiles. 

1.1 Customizing a Signature Appearance 
Users generally customize one or more signature appearances and store them for later use. Available 
signatures are listed in the appearance panel at signing time (Figure 1). 

To customize a new signature appearance: 

1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Macintosh). 

     1 



Personalizing Your Signature Appearances	 Customizing a Signature Appearance 

2. Choose Security in the left-hand list. 

3. In the Appearance panel, choose New or Edit. 

Figure 1 Signature appearance library 

4. Configure the signature appearance Title: Any title used to identify the appearance. These are 
useful for identifying which appearance to use for particular workflows. 

Figure 2 Signature appearance: Title 

5. Set the graphic options in the Configure Graphic panel 

 No graphic: No graphic is used. 

 Imported graphic: Choose File > Browse, select a file and choose OK. 

 Name: Your text extracted from the signing certificate. 

Figure 3 Signature appearance: Import graphic 

Acrobat Family of Products      2 



Personalizing Your Signature Appearances	 Customizing a Signature Appearance 

6. Set the text fields to display in the appearance in the Configure Text panel: 

 Name: The name associated with the certificate. 

 Date: The date signed. Signature appearances can only display local (computer) time, and it will 
likely differ from that in the Date/Time tab on the Signature Properties dialog when a 
timestamp server is used. 

 Location: The location associated with the identity configured in Acrobat. 

 Reason: The reason for signing. 

 Distinguished name: A name with details such as country, organization, organizational unit, 
and so on. 

 Labels: A label for each of the items above. For example, Reason. 

Figure 4 Signature appearance: Text fields 

7. Logo: The logo or graphic used as a background watermark. The default watermark is the Adobe 
PDF logo. Your watermark will be shared automatically in all of your signature appearances. 

Figure 5 Signature appearance: Logo or watermark 
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Personalizing Your Signature Appearances	 Changing the Logo (Watermark or Background) 

8.	 Set the text direction and character set in the Text Properties panel: 

 Text Direction: Choose a direction appropriate for the signer’s language. 

 Digits: If languages are installed that use digits other than 1234567890, the drop-down list will 
be populated with alternate choices. Choose a digit set appropriate for the signer’s language. 

9.	 Choose OK. 

Figure 6 Signature appearance: Text properties 

1.2 Changing the Logo (Watermark or Background) 
A watermark is a partially transparent graphic or logo that appears “behind” a signature. By default, the 
watermark is the Adobe PDF logo. Line (vector) art that is simple and unobtrusive often works best. 

1.	 Import a logo or create a new one in a program such as Adobe Illustrator. 

2.	 Illustrator instructions: Set a low transparency level and flatten the transparency: 

1.	 Select all and group the objects if there is more than one. 

2.	 Choose Window > Transparency and move the slider to some low value such as 20%. 

3.	 Choose Object > Flatten Transparency. Leaving the Raster/Vector balance at 100%. 

4.	 Save the file as a PDF. 

3.	 Open the PDF file in Acrobat. 

4.	 Crop the page and remove white space. 

Note: The method varies across product versions. For example, for 8.x, choose Document > Crop 
Page and check Remove White Margins. 

5.	 Save the file as SignatureLogo.pdf in: 

 Windows: C:\Documents and Settings\<user>\Application Data\Adobe\Acrobat\<version>\ 
Security. 

 Macintosh: \Users\<user name>\Library\Application Support\Adobe\Acrobat\<version>\ 
Security. 

Acrobat Family of Products      4 



Personalizing Your Signature Appearances Creating Appearances from Handwritten Signatures 

1.3 Creating Appearances from Handwritten Signatures 
You can use your handwritten signature as the graphic displayed by your signature appearance as 
follows: 

1. Scan your signature at a relatively high DPI; for example, 300. 

2. Convert the image to vector drawing. 

3. Make the background transparent. 

4. Save the image in the desired format. A wide variety of formats is supported. 

Figure 7 Handwritten signature appearance 
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